Issues accessing Dashboard Hub
Incident Report for RoninPixels
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 09:42 CEST
Update
The issue has been resolved, all systems are operational again.
Posted Sep 17, 2021 - 09:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 09:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 09:23 CEST
Monitoring
Heroku Is having issues serving apps from Europe which is affecting Dashboard Hub. The status of the issue can be followed in https://status.heroku.com/incidents/2359
Posted Sep 17, 2021 - 08:22 CEST
This incident affected: Dashboard Hub (Dashboard Hub for Jira, Dashboard Hub for Confluence).